Notification

Icon
Error

History deleting daily

Posted: Wednesday, April 24, 2019 8:07:33 AM(UTC)
thoughtmonkey

thoughtmonkey

Member Original PosterPosts: 7
0
Like
This issue has been solved! Click here to view the solution
Hi,

Since upgrading to version 7.1.100.16 on 18th April, I've noticed that changes -/+ on the "History" tab on assets is getting showing all software as being removed (-) and then a (+) appears once a re-scan is done, and is throwing my reports off, until a re-scan is done.

My settings for history is 45days, so not sure why it's showing a mass (-) in the history tab daily for assets?

In scanned interval config, "Software" is set to 0 and the history box is checked, not sure if this is why? But never noticed an issue before the upgrade.

Ideas?

Thanks,
Esben.D
#1Esben.D Member Administration Posts: 1,966  
posted: 4/24/2019 12:46:08 PM(UTC)
This sounds like it will be most likely a result of the LsAgent issue. At the moment LsAgent has an issue scanning MSI packages.

If you are scanning the asset with both direct scanning and LsAgent, then LsAgent will be removing the MSI packages (due to the bug) and direct scanning will add them again.

In those cases it's best to disable LsAgent scanning until it has been fixed.

Active Discussions

Lansweeper Report for Microsoft Win 7 Extended Support
by  RC62N   Go to last post Go to first unread
Last post: Yesterday at 6:46:53 PM(UTC)
Lansweeper How to make a colour coded report
by  B.Rutherford  
Go to last post Go to first unread
Last post: Yesterday at 4:27:06 PM(UTC)
Report Center All switches and the assets connected to them
by  NWSF   Go to last post Go to first unread
Last post: 12/12/2019 5:23:34 PM(UTC)
Lansweeper Report showing single asset type
by  RC62N  
Go to last post Go to first unread
Last post: 12/11/2019 10:02:41 PM(UTC)
Report Center .Net 4.5 through 4.8 report - Reg Key scanning based
by  Martin Schulz   Go to last post Go to first unread
Last post: 12/11/2019 11:55:24 AM(UTC)
Lansweeper Assets and Owner listing help
by  ssmarr5  
Go to last post Go to first unread
Last post: 12/10/2019 9:23:09 PM(UTC)
Lansweeper HPE SAS Solid State Drives failure report
by  Tommy75   Go to last post Go to first unread
Last post: 12/10/2019 8:04:05 AM(UTC)
Lansweeper Adding Owner/User information to Assets:All column report
by  ssmarr5  
Go to last post Go to first unread
Last post: 12/10/2019 12:15:01 AM(UTC)