Notification

Icon
Error

DHCP/Static IP

Posted: Thursday, May 5, 2011 5:02:08 PM(UTC)
Stjernebacon

Stjernebacon

Member Original PosterPosts: 14
0
Like
This issue has been solved! Click here to view the solution
Hi,

Is there a default report in Lansweeper that tells you whether a device is using DHCP or configured with a static IP-adress, or does anyone know how to create such a report.
Lansweeper
#1Lansweeper Member Administration Posts: 13,442  
posted: 5/5/2011 7:38:46 PM(UTC)
There are some default reports for this in the list of reports.

"Network: Static IP address configured"
Stjernebacon
#2Stjernebacon Member Original PosterPosts: 14  
posted: 5/6/2011 8:35:18 AM(UTC)
Lansweeper wrote:
There are some default reports for this in the list of reports.

"Network: Static IP address configured"


Okay, didn't notice that at first. But still there are just four workstations and one server appearing in the report. I can't see devices that normally are configured with static IPs, such as switches.

Any clues?
Lansweeper
#3Lansweeper Member Administration Posts: 13,442  
posted: 5/6/2011 11:01:05 AM(UTC)
This report is only for computers, it is not available for devices.
Tobias
#4Tobias Member Posts: 1  
posted: 4/10/2019 2:37:44 PM(UTC)
Hello folks,

I'm just trying LS and have got a problem with the main purpose I want to use it for.

I want to know of guys that come on my wifi and try to work around the DHCP server which also provides info for a DNS.
So this report is exactly what to execute in this case.
To simulate a test, i took one of my devices and gave it static IP.
It appears on the assets overview after a short while:
UserPostedImage
But the report shows an empty result:
UserPostedImage
Why does it behave like this and is there a way to fix it?
For sure it can't be nothing of the sort that I have no admin credentials on those unknown guest devices... this can't be the spirit...
So?

Thanks in advance
Kind Regards
Tobias
JacobH
#5JacobH Member Posts: 164  
posted: 4/10/2019 7:36:47 PM(UTC)
I can't see the images you posted... try again?

Active Discussions

Lansweeper Konica Minolta print counters
by  Esben.D   Go to last post Go to first unread
Last post: 7/12/2019 8:57:25 AM(UTC)
Lansweeper Cisco Catalyst Switch
by  Esben.D  
Go to last post Go to first unread
Last post: 4/24/2019 10:28:29 AM(UTC)
Lansweeper Palo Alto Firewalls
by  Esben.D   Go to last post Go to first unread
Last post: 4/24/2019 10:22:58 AM(UTC)
Lansweeper Lanier MP Printers
by  Esben.D  
Go to last post Go to first unread
Last post: 1/28/2019 10:06:16 AM(UTC)
Lansweeper Ubiquiti Unifi OID and MIB files
by  crashff   Go to last post Go to first unread
Last post: 9/24/2018 8:14:31 PM(UTC)
Lansweeper C2960X switch
by  Hendrik.VE  
Go to last post Go to first unread
Last post: 9/18/2018 1:55:45 PM(UTC)
Lansweeper Getting started with custom OID scanning and sharing
by  Esben.D   Go to last post Go to first unread
Last post: 8/23/2018 2:34:13 PM(UTC)