Notification

Icon
Error

Virus Remacc.Radmin and Lansweeper 7.1.40.6 - Symantec found virus on Remacc.Radmin on Windows Lansweeper server

Posted: Friday, March 15, 2019 10:18:03 AM(UTC)
FredFlintstone

FredFlintstone

Member Original PosterPosts: 1
0
Like
15 March 2019
Symantec found a virus on Windows Lansweeper server. The name of the virus is Remacc.Radmin.
After that, two other Windows servers and one Windows 7 workstation where infected.
Symantec has detected the virusses.

Please help.
Has it to do with the Lansweeper agent on Windows? Is it a false positive?
Esben.D
#1Esben.D Member Administration Posts: 1,834  
posted: 3/15/2019 1:08:06 PM(UTC)
I would suggest sending this info to support@Lansweeper.com together with a screenshot of the virus detection.

In the past it has happened regularly that AV software have false positives that flag certain Lansweeper files as a virus or infected file.

If you can send us the file on which this false positive is being reported on, along with the AV software you are using, we can contact the publisher and ask them to fix their false positive.

Active Discussions

Lansweeper WebServer error after upgrade
by  Anthony.M   Go to last post Go to first unread
Last post: Today at 7:10:13 PM(UTC)
Lansweeper BHO with apostrophe
by  Randomusername  
Go to last post Go to first unread
Last post: Today at 5:24:34 PM(UTC)
Lansweeper Report Hard Disk Copiers
by  Cerona   Go to last post Go to first unread
Last post: Today at 3:11:41 PM(UTC)
Lansweeper Parallel Palo Alto firewalls scanning issue
by  Erold Ruzi  
Go to last post Go to first unread
Last post: Today at 12:43:32 PM(UTC)
Lansweeper Remove all users from old domain
by  cmuter   Go to last post Go to first unread
Last post: 9/20/2019 8:03:58 PM(UTC)
Lansweeper Static IP Address
by  cycleheat  
Go to last post Go to first unread
Last post: 9/20/2019 4:07:16 PM(UTC)
Lansweeper Bitlocker Encryption Recovery Key no information found
by  Stephane   Go to last post Go to first unread
Last post: 9/20/2019 2:26:19 PM(UTC)
Lansweeper InTune Scanning Issues
by  Esben.D  
Go to last post Go to first unread
Last post: 9/20/2019 12:34:59 PM(UTC)