Notification

Icon
Error

Lansweeper does not detect the name of the Symantec antivirus.

Posted: Friday, February 8, 2019 7:45:39 PM(UTC)
Gerardo

Gerardo

Member Original PosterPosts: 5
0
Like
On some computers Lansweeper does not detect the name of the Symantec antivirus.
The computers if they have antivirus installed.

notice:
Antivirus: No antivirus installed.

Configuración:

Anti-Virus Software name:

Symantec AntiVirus%
Symantec Endpoint Protection%
Symantec Endpoint%
Symantec%
%Symantec%
Symantec.cloud

JacobH
#1JacobH Member Posts: 165  
posted: 2/8/2019 8:37:13 PM(UTC)
What's the name of the antivirus it's missing :)

Gerardo
#2Gerardo Member Original PosterPosts: 5  
posted: 2/8/2019 10:04:31 PM(UTC)
Originally Posted by: JacobH Go to Quoted Post
What's the name of the antivirus it's missing :)



Symantec

It only happens on Windows servers


JacobH
#3JacobH Member Posts: 165  
posted: 2/9/2019 2:07:42 PM(UTC)
is it in the software list on the server? Pick a server that it doesn't detect it on, go to software > see if it's there
Esben.D
#4Esben.D Member Administration Posts: 1,768  
posted: 2/11/2019 7:03:21 PM(UTC)
This KB article gives a lot of information: https://www.lansweeper.c...-virus-software-reports/

First thing to check if is the Symantec is also listed in the installed software list, and how exactly. Like Jacob mentioned.
Gerardo
#5Gerardo Member Original PosterPosts: 5  
posted: 2/12/2019 11:22:40 PM(UTC)
Hello
We update the Symantec Antivirus version on some servers and after that, lansweeper no longer recognizes it.

Previously lansweeper already detected the software.

On other computers lansweeper detects it correctly.

This is the current configuration in the software list:
Symantec AntiVirus%
Symantec Endpoint Protection%
Symantec Endpoint%
Symantec%
%Symantec%
Symantec.cloud
Esben.D
#6Esben.D Member Administration Posts: 1,768  
posted: 2/15/2019 8:58:56 AM(UTC)
did you try the previous suggestions? If so, what was the result?

Active Discussions

Lansweeper Active Assets Versus Non-Active
by  RC62N   Go to last post Go to first unread
Last post: Yesterday at 9:29:26 PM(UTC)
Report Center Low Hard Disk Space (coloured) - Win+Linux
by  Olivier J.  
Go to last post Go to first unread
Last post: Yesterday at 4:16:02 PM(UTC)
Lansweeper check if process is running report
by  Randomusername   Go to last post Go to first unread
Last post: Yesterday at 3:29:16 PM(UTC)
Lansweeper Top 10 users submitting tickets
by  ChuckSchurman  
Go to last post Go to first unread
Last post: 8/22/2019 3:53:21 AM(UTC)
Lansweeper Identifying weak protocols
by  Jason Tree   Go to last post Go to first unread
Last post: 8/20/2019 3:06:03 PM(UTC)
Lansweeper Ticket Report Overview
by  briangmiller  
Go to last post Go to first unread
Last post: 8/20/2019 1:49:35 PM(UTC)
Lansweeper switch ports with multiple assets
by  FischbachM   Go to last post Go to first unread
Last post: 8/19/2019 9:10:42 AM(UTC)
Lansweeper Modify "....less than 1GB free HD..." Report
by  Cripple.Zero  
Go to last post Go to first unread
Last post: 8/15/2019 7:11:10 PM(UTC)