Notification

Icon
Error

Lansweeper does not detect the name of the Symantec antivirus.

Posted: Friday, February 8, 2019 7:45:39 PM(UTC)
Gerardo

Gerardo

Member Original PosterPosts: 5
0
Like
On some computers Lansweeper does not detect the name of the Symantec antivirus.
The computers if they have antivirus installed.

notice:
Antivirus: No antivirus installed.

Configuración:

Anti-Virus Software name:

Symantec AntiVirus%
Symantec Endpoint Protection%
Symantec Endpoint%
Symantec%
%Symantec%
Symantec.cloud

JacobH
#1JacobH Member Posts: 170  
posted: 2/8/2019 8:37:13 PM(UTC)
What's the name of the antivirus it's missing :)

Gerardo
#2Gerardo Member Original PosterPosts: 5  
posted: 2/8/2019 10:04:31 PM(UTC)
Originally Posted by: JacobH Go to Quoted Post
What's the name of the antivirus it's missing :)



Symantec

It only happens on Windows servers


JacobH
#3JacobH Member Posts: 170  
posted: 2/9/2019 2:07:42 PM(UTC)
is it in the software list on the server? Pick a server that it doesn't detect it on, go to software > see if it's there
Esben.D
#4Esben.D Member Administration Posts: 1,834  
posted: 2/11/2019 7:03:21 PM(UTC)
This KB article gives a lot of information: https://www.lansweeper.c...-virus-software-reports/

First thing to check if is the Symantec is also listed in the installed software list, and how exactly. Like Jacob mentioned.
Gerardo
#5Gerardo Member Original PosterPosts: 5  
posted: 2/12/2019 11:22:40 PM(UTC)
Hello
We update the Symantec Antivirus version on some servers and after that, lansweeper no longer recognizes it.

Previously lansweeper already detected the software.

On other computers lansweeper detects it correctly.

This is the current configuration in the software list:
Symantec AntiVirus%
Symantec Endpoint Protection%
Symantec Endpoint%
Symantec%
%Symantec%
Symantec.cloud
Esben.D
#6Esben.D Member Administration Posts: 1,834  
posted: 2/15/2019 8:58:56 AM(UTC)
did you try the previous suggestions? If so, what was the result?

Active Discussions

Lansweeper Remove all users from old domain
by  cmuter   Go to last post Go to first unread
Last post: 9/20/2019 8:03:58 PM(UTC)
Lansweeper Static IP Address
by  cycleheat  
Go to last post Go to first unread
Last post: 9/20/2019 4:07:16 PM(UTC)
Lansweeper Bitlocker Encryption Recovery Key no information found
by  Stephane   Go to last post Go to first unread
Last post: 9/20/2019 2:26:19 PM(UTC)
Lansweeper InTune Scanning Issues
by  Esben.D  
Go to last post Go to first unread
Last post: 9/20/2019 12:34:59 PM(UTC)
Lansweeper Office 365 scanning issues
by  Esben.D   Go to last post Go to first unread
Last post: 9/20/2019 12:23:30 PM(UTC)
Lansweeper Hard Drive Tracking - Start to Finish
by  Lone Jedi  
Go to last post Go to first unread
Last post: 9/19/2019 8:11:56 PM(UTC)
Lansweeper Lansweeper Reporting Old Assets as New
by  Jpatterson   Go to last post Go to first unread
Last post: 9/19/2019 12:52:14 PM(UTC)
Lansweeper Cannot edit a ticket anymore
by  Esben.D  
Go to last post Go to first unread
Last post: 9/19/2019 12:32:42 PM(UTC)