Notification

Icon
Error

Lansweeper does not detect the name of the Symantec antivirus.

Posted: Friday, February 8, 2019 7:45:39 PM(UTC)
Gerardo

Gerardo

Member Original PosterPosts: 5
0
Like
On some computers Lansweeper does not detect the name of the Symantec antivirus.
The computers if they have antivirus installed.

notice:
Antivirus: No antivirus installed.

Configuración:

Anti-Virus Software name:

Symantec AntiVirus%
Symantec Endpoint Protection%
Symantec Endpoint%
Symantec%
%Symantec%
Symantec.cloud

JacobH
#1JacobH Member Posts: 175  
posted: 2/8/2019 8:37:13 PM(UTC)
What's the name of the antivirus it's missing :)

Gerardo
#2Gerardo Member Original PosterPosts: 5  
posted: 2/8/2019 10:04:31 PM(UTC)
Originally Posted by: JacobH Go to Quoted Post
What's the name of the antivirus it's missing :)



Symantec

It only happens on Windows servers


JacobH
#3JacobH Member Posts: 175  
posted: 2/9/2019 2:07:42 PM(UTC)
is it in the software list on the server? Pick a server that it doesn't detect it on, go to software > see if it's there
Esben.D
#4Esben.D Member Administration Posts: 1,977  
posted: 2/11/2019 7:03:21 PM(UTC)
This KB article gives a lot of information: https://www.lansweeper.c...virus-software-reports/

First thing to check if is the Symantec is also listed in the installed software list, and how exactly. Like Jacob mentioned.
Gerardo
#5Gerardo Member Original PosterPosts: 5  
posted: 2/12/2019 11:22:40 PM(UTC)
Hello
We update the Symantec Antivirus version on some servers and after that, lansweeper no longer recognizes it.

Previously lansweeper already detected the software.

On other computers lansweeper detects it correctly.

This is the current configuration in the software list:
Symantec AntiVirus%
Symantec Endpoint Protection%
Symantec Endpoint%
Symantec%
%Symantec%
Symantec.cloud
Esben.D
#6Esben.D Member Administration Posts: 1,977  
posted: 2/15/2019 8:58:56 AM(UTC)
did you try the previous suggestions? If so, what was the result?

Active Discussions

Lansweeper Report on clients with no LSAgent
by  RobertB   Go to last post Go to first unread
Last post: Yesterday at 6:55:32 PM(UTC)
Lansweeper Lansweeper report to match computer name
by  RC62N   Go to last post Go to first unread
Last post: 2/19/2020 5:02:27 PM(UTC)
Lansweeper Distinct user logins per PC
by  Bruce Garoutte   Go to last post Go to first unread
Last post: 2/17/2020 6:36:29 PM(UTC)
Lansweeper Software version report issue
by  RC62N  
Go to last post Go to first unread
Last post: 2/17/2020 4:07:20 PM(UTC)
Lansweeper Patch Tuesday - Exclude Win 2008 & Win7
by  doone128   Go to last post Go to first unread
Last post: 2/17/2020 1:34:36 PM(UTC)
Lansweeper Performance statistics combined into one report
by  djs1789  
Go to last post Go to first unread
Last post: 2/15/2020 1:50:32 AM(UTC)