Notification

Icon
Error

Exporting full name when running asset to user relations report

Posted: Friday, January 11, 2019 5:06:43 PM(UTC)
skuzzi

skuzzi

Member Original PosterPosts: 1
0
Like
When running the built in report Asset to User Relations, it exports the RelationUser field as the username, not the display name of a user. For example when I view an asset, under Relations it will populate the Asset / User field with the users full name, but exporting it instead displays the display name. Is there a way for me to update this report to export the display name instead of their username?

Sorry if it's a noob question, but not very familiar with the reports yet. Thank you!
Charles.X
#1Charles.X Member Administration Posts: 1,250  
posted: 1/14/2019 10:18:57 AM(UTC)
You should be able to edit the report and add the table tblADusers. Then you can select the first name and last name from that table to also be shown in the report.

Active Discussions

Lansweeper Agent Update (Sent to Agent)
by  vidwhal   Go to last post Go to first unread
Last post: Today at 8:41:32 AM(UTC)
Lansweeper Wrong Ticket ID in Email Subject
by  WhatPasta  
Go to last post Go to first unread
Last post: Today at 12:27:41 AM(UTC)
Lansweeper New Deployment features
by  jprins747   Go to last post Go to first unread
Last post: Today at 12:16:32 AM(UTC)
Lansweeper Deployment ended: Incorrect function on Java update
by  JoshD  
Go to last post Go to first unread
Last post: Yesterday at 10:34:41 PM(UTC)
Lansweeper List all LS users
by  netadminmicron   Go to last post Go to first unread
Last post: Yesterday at 10:22:45 PM(UTC)
Lansweeper Deployment of Updates/Anti Virus
by  KrisNelson  
Go to last post Go to first unread
Last post: Yesterday at 10:09:28 PM(UTC)
Lansweeper Login Lansweeper
by  Andrea   Go to last post Go to first unread
Last post: Yesterday at 12:29:51 PM(UTC)
Lansweeper Lansweeper deployment
by  Alexandru  
Go to last post Go to first unread
Last post: Yesterday at 11:30:28 AM(UTC)