Notification

Icon
Error

Where to set Personal Signature - Signature to show = Personal, but where do we set the Personal Signature?

Posted: Friday, August 19, 2016 3:34:43 PM(UTC)
mhowell_ica

mhowell_ica

Member Original PosterPosts: 8
1
Like
This issue has been solved! Click here to view the solution
Under Configuration > Email Settings, we have Signature to Show set to Personal Signature. I do not know where to setup personal signatures though - where is this done?
Susan.A
#1Susan.A Member Administration Posts: 1,536  
posted: 8/22/2016 3:22:42 PM(UTC)
Each user can configure his personal signature by clicking the gear icon next to his username in the upper right corner of the web console and hitting the Change Signature button. Other user specific settings like preferred help desk language can be found under the gear icon menu as well.
vinnichr
#2vinnichr Member Posts: 3  
posted: 4/4/2018 2:54:35 PM(UTC)
So... where did you guys hide that option in the newer UI?

EDIT: or does something else have to be enabled? I'm not seeing the button you described.
vinnichr attached the following image(s):
Capture.PNG
Karel DS
#3Karel DS Member Lansweeper Developer Administration Posts: 202  
posted: 4/5/2018 2:43:17 PM(UTC)
The 'Change signature' button will only be available if either the 'Personal signature for personal tickets only' or 'Personal signature' option is selected in the outgoing mail settings of the 'Configuration -> E-mail Settings' page.
Daniel B
#4Daniel B Member Posts: 4  
posted: 12/2/2020 4:41:57 PM(UTC)
Hello. I know this is an older post but we are just getting started with the helpdesk portion on lansweeper so I wanted to ask if we set the "personal signature" option will that only apply when a ticket is picked up by an agent? We send out an email to users when they send it a ticket that is just a generic "thanks we got your request" and we want to stay "generic" if that makes sense. Thanks.

Active Discussions

Lansweeper Automatic Follow-Up for Tickets
by  Francis Lee Mondia - Endace   Go to last post Go to first unread
Last post: Yesterday at 11:06:51 PM(UTC)
Lansweeper Can't see devices on Lansweeper
by  vqT4cDoP9iXyMZwoDUWU  
Go to last post Go to first unread
Last post: Yesterday at 8:33:21 PM(UTC)
Lansweeper LAPS managed password
by  SystemAdmin   Go to last post Go to first unread
Last post: Yesterday at 6:08:42 PM(UTC)
Lansweeper Install Adobe Reader Error
by  Brandon  
Go to last post Go to first unread
Last post: Yesterday at 2:46:54 PM(UTC)
Lansweeper Stop deployment
by  Tyler M.   Go to last post Go to first unread
Last post: Yesterday at 1:59:22 PM(UTC)
Lansweeper "Out of memory" in errorlog.txt
by  dua  
Go to last post Go to first unread
Last post: Yesterday at 1:00:42 PM(UTC)
Lansweeper Installation issues
by  Troy   Go to last post Go to first unread
Last post: Yesterday at 9:24:54 AM(UTC)
Lansweeper End of Life Asset Report
by  DJ Bradley  
Go to last post Go to first unread
Last post: 5/11/2021 4:09:33 PM(UTC)