Notification

Icon
Error

Deployment of Meltdown and Spectre patches - Here is a deployment package for Meltdown and Spectre package updates

Posted: Friday, January 5, 2018 8:14:16 PM(UTC)
AZHockeyNut

AZHockeyNut

Member Alpha Tester Original PosterPosts: 236
0
Like
My updates were not getting done according to WSUS they were approved for install and installed, LS did not see them as patched, so, I created a deployment (My first one ever so be gentile)

It looks for OS' that I cared about only you may need to modify for your environment.
I went to the Microsoft Update Catalog and downloaded the KB files I needed per the report that you can find on the site under reports.
I did rename the updates so they made a bit more sense to me.
I put them in a folder under the package shared folder
I had it log to the local hosts

you may need to tweak it a bit for your environment.

KB4056890, 4056891, 4056892, 4056898 were the ones that came up for me with the LS report of patches needed.

https://www.catalog.upda.../Search.aspx?q=kb4056890
https://www.catalog.upda.../Search.aspx?q=kb4056891
https://www.catalog.upda.../Search.aspx?q=kb4056892
https://www.catalog.upda.../Search.aspx?q=kb4056898

Hope it helps save some of you time.
Handles attachments
Meltdown And Spectre.zip (2kb) downloaded 299 time(s).
Esben.D
#1Esben.D Member Administration Posts: 2,010  
posted: 1/8/2018 11:26:26 AM(UTC)
It seems like you forgot to add the .xml file to your post and added the code instead, could you please add the .xml file? Also, could you please add the download link for the specific KB. That will help others to find it quicker.
AZHockeyNut
#2AZHockeyNut Member Alpha Tester Original PosterPosts: 236  
posted: 1/8/2018 3:46:53 PM(UTC)
when i click edit it is there when i post it is not what am i doing wrong?

forgot to add the KB's

KB4056890, 4056891, 4056892, 4056898 were the ones that came up for me with the LS report of patches needed.

https://www.catalog.upda.../Search.aspx?q=kb4056890
https://www.catalog.upda.../Search.aspx?q=kb4056891
https://www.catalog.upda.../Search.aspx?q=kb4056892
https://www.catalog.upda.../Search.aspx?q=kb4056898
AZHockeyNut attached the following image(s):
xmlupload.PNG
Esben.D
#3Esben.D Member Administration Posts: 2,010  
posted: 1/9/2018 10:51:14 AM(UTC)
I've zipped the deployment package and added it to your post. Could you try to export your package again and add see if when you add the new export to your initial post if it fixes it? I'm not quite sure what has gone wrong, it might be related to the modification we use to display deployment packages.
AZHockeyNut
#4AZHockeyNut Member Alpha Tester Original PosterPosts: 236  
posted: 1/9/2018 9:26:09 PM(UTC)
tried the edit, not sure if that worked
So to recap, I went to installers in LS, selected the one I made, exported it (its an xml called Meltdown and Spectre.xml) the code shows up in the post for me at that point, then, I hit Post, and I don't see the code in that posting. maybe the spaces in the xml file name?
either way I could attach it as a zip like you did now that I know. I just hope it helps others get this stuff patched. it was fun learning how to do a deployment!
Esben.D
#5Esben.D Member Administration Posts: 2,010  
posted: 1/15/2018 11:30:58 AM(UTC)
I'll do some more testing and pass it on to our development team to fix whatever the issue is. For now the zipped file will have to do unfortunately.

Active Discussions

Report Center Show newly discovered software
by  CyberCitizen   Go to last post Go to first unread
Last post: Yesterday at 12:06:21 AM(UTC)
Lansweeper Multiple Devices Owned by Users (asset relations)
by  Charles S.  
Go to last post Go to first unread
Last post: 6/15/2021 9:38:26 PM(UTC)
Lansweeper Show Date Without Time
by  RC62N   Go to last post Go to first unread
Last post: 6/15/2021 9:04:47 PM(UTC)
Lansweeper Windows 10 Version Chart
by  RC62N  
Go to last post Go to first unread
Last post: 6/14/2021 6:16:52 PM(UTC)
Lansweeper LSAgent Report
by  brodiemac-too   Go to last post Go to first unread
Last post: 6/14/2021 5:27:29 PM(UTC)