Notification

Icon
Error

Context in SNMPv3 scanning

Posted: Friday, May 27, 2016 1:32:27 PM(UTC)
techreg

techreg

Member Original PosterPosts: 14
4
Like
Hello,

Would it be possible in a future version to include the specification of the context when dealing with SNMPv3 credentials? Some devices support SNMPv3, but not using the default context used in SMPv3 scanning. For instance, some OKI printers answers to SNMV3 requests only when the "v3context" context is specified.

As it is right now, when I need to query those devices I am forced to use the insecure SNMPv1 protocol.

Also, when no privacy (encryption) is needed, the UI still pretend to have the encryption field filled in.

Thanks,

A.
KyleCascade
#1KyleCascade Member Posts: 8  
posted: 8/19/2016 12:07:58 AM(UTC)
We are running into the same issue with the HP printers. Context needs to be Jetdirect but there is no way to specify this in Lansweeper.
IT Service Desk
#2IT Service Desk Member Posts: 2  
posted: 5/10/2019 1:32:14 PM(UTC)
This is a requirement in our organization, we must use SNMPv3 with "Context", we really need Lansweeper to keep up with security requirements.

Active Discussions

Lansweeper We're Hiring!
by  Esben.D   Go to last post Go to first unread
Last post: 10/24/2019 8:27:38 AM(UTC)
Lansweeper 2019 Fall Release
by  Esben.D  
Go to last post Go to first unread
Last post: 9/5/2019 3:48:58 PM(UTC)
Lansweeper Introducing Our Brand New Report Library
by  Esben.D   Go to last post Go to first unread
Last post: 7/2/2019 2:09:53 PM(UTC)
Lansweeper Lansweeper subreddit
by  Esben.D  
Go to last post Go to first unread
Last post: 4/4/2019 8:57:11 AM(UTC)
Lansweeper 2019 Spring Release
by  Esben.D   Go to last post Go to first unread
Last post: 3/5/2019 4:11:32 PM(UTC)
Lansweeper Mozilla Firefox Remote Execution Vulnerability
by  Esben.D  
Go to last post Go to first unread
Last post: 10/5/2018 12:33:36 PM(UTC)
Lansweeper Lansweeper 7 Released
by  Esben.D   Go to last post Go to first unread
Last post: 9/19/2018 1:33:10 PM(UTC)
Lansweeper MEGA Chrome Extension Vulnerability
by  Esben.D  
Go to last post Go to first unread
Last post: 9/6/2018 1:25:43 PM(UTC)