Notification

Icon
Error

Cmd - Set Internet Explorer default homepage - Define homepage on IE and suppress first run wizard

Posted: Tuesday, June 23, 2015 3:56:46 PM(UTC)
Daniel.B

Daniel.B

Member Original PosterPosts: 1,150
1
Like
Command steps to set the browser homepage for the currently logged on user in Internet Explorer.
Cmd - Set Internet Explorer default homepageDownload Package
DescriptionChange the default homepage for currently logged on user in Internet Explorer and suppress the first run wizard
Final ActionNothing
Max. Duration1 min(s), 0 hour(s)
RescanNo
Steps
1. Set Homepage
TypeCommand
Return Codes 0,1641,3010
SuccessGo To Next
FailureStop (Failure)
Command REG ADD "HKCU\Software\Microsoft\Internet Explorer\Main" /v "Start Page" /t REG_SZ /d http://www.lansweeper.com /f
2. Suppress first run wizard
TypeCommand
Return Codes 0,1641,3010
SuccessStop (Success)
FailureStop (Failure)
Command REG ADD "HKCU\Software\Microsoft\Internet Explorer\Main" /v RunOnceHasShown /t REG_DWORD /d 1 /f && REG ADD "HKCU\Software\Microsoft\Internet Explorer\Main" /v RunOnceComplete /t REG_DWORD /d 1 /f
GovtCheese
#1GovtCheese Member Posts: 1  
posted: 7/21/2015 9:04:13 PM(UTC)
This installer package doesn't work for me, stays stuck on "Preliminary checks complete! Initializing deployment." Never finishes or fails, any thoughts?
Susan.A
#2Susan.A Member Administration Posts: 1,535  
posted: 7/24/2015 11:05:05 AM(UTC)
Originally Posted by: GovtCheese Go to Quoted Post
This installer package doesn't work for me, stays stuck on "Preliminary checks complete! Initializing deployment." Never finishes or fails, any thoughts?

Please contact support@lansweeper.com and provide:
  • Link to this forum thread.
  • Program Files (x86)\Lansweeper\Service\Errorlog.txt, as present on your Lansweeper server.
  • Excel export of the entire Deployment\Logs page.
Susan.A
#3Susan.A Member Administration Posts: 1,535  
posted: 8/13/2015 12:07:38 PM(UTC)
Originally Posted by: GovtCheese Go to Quoted Post
This installer package doesn't work for me, stays stuck on "Preliminary checks complete! Initializing deployment." Never finishes or fails, any thoughts?

I don't see any emails from you in our system, so I'll consider this resolved for now.
Apaulcolypse
#4Apaulcolypse Member Posts: 25  
posted: 4/30/2019 5:02:20 PM(UTC)
How do we scan that registry file in a report to show what the workstations have as a home page?

Active Discussions

Lansweeper Drive Encryption statuses
by  JacobH   Go to last post Go to first unread
Last post: Today at 5:41:10 PM(UTC)
Report Center Local admin group report based on domain role
by  JacobH  
Go to last post Go to first unread
Last post: Today at 5:24:13 PM(UTC)
Lansweeper Number of scanned IPs
by  wayneRex   Go to last post Go to first unread
Last post: Today at 10:21:01 AM(UTC)
Lansweeper Ticket Summary by Agent?
by  susan.starr  
Go to last post Go to first unread
Last post: Yesterday at 4:41:26 PM(UTC)
Report Center Virtual machines and their host
by  klaus   Go to last post Go to first unread
Last post: Yesterday at 8:44:57 AM(UTC)
Lansweeper Patch Tuesday report, last 3 months
by  Esben.D  
Go to last post Go to first unread
Last post: 9/16/2019 1:38:33 PM(UTC)
Lansweeper Query on 'Assets: Installed software by computer' Report
by  RC62N   Go to last post Go to first unread
Last post: 9/12/2019 5:12:40 PM(UTC)
Lansweeper Adding Comments
by  AZHockeyNut  
Go to last post Go to first unread
Last post: 9/10/2019 7:39:40 PM(UTC)