Notification

Icon
Error

Chrome History - Use this to view a users history in chrome

Posted: Friday, November 28, 2014 1:56:48 PM(UTC)
seraphielx

seraphielx

Member Original PosterPosts: 23
8
Like
You will need chrome history viewer to use this action.
You can get it here
http://www.nirsoft.net/u...hrome_history_view.html

Action:
{actionpath}ChromeHistoryView.exe /UseHistoryFile 1 /HistoryFile "\\{computer}\c$\Users\{username}\appdata\local\Google\Chrome\User Data\Default\History"
IFIT
#1IFIT Member Posts: 23  
posted: 3/3/2015 8:24:51 PM(UTC)
SAWEEETTT!
Roym
#2Roym Member Posts: 4  
posted: 5/17/2018 4:47:28 PM(UTC)
Awesome!!
Corey Lambert
#3Corey Lambert Member Posts: 5  
posted: 8/4/2020 2:59:11 PM(UTC)
2020 Still works!! Thanks! Dancing
mperriton
#4mperriton Member Posts: 2  
posted: 8/7/2020 10:54:40 PM(UTC)
How is this done? Which tool do I use to pull the history file? I am unfamiliar with how to run the request.
Brandon
#5Brandon Member Posts: 91  
posted: 8/13/2020 2:09:34 PM(UTC)
You will need to download the chrome history view program and place it on your lansweeper server. It will need to go in the directory that lansweeper is instlled to, under a folder named actions. Then you will need to log into the lansweeper console and click on configuration then Asset pages under asset management. Under asset action click on the add asset action button. Enter the name you want the action to be called in the description field. In the action field copy and paste the action line that was in the orgianal post on this thread. Click ok and go to the asset page for a windows computer and click the action that you just set up on the left.
mperriton
#6mperriton Member Posts: 2  
posted: 8/13/2020 11:30:35 PM(UTC)
Thank you, Brandon. I was able to follow your instructions and install the viewer in the Lansweeper directory. I got a ping failed and RPC Unavailable. Any ideas what may be causing these issues?
CyberCitizen
#7CyberCitizen Member Posts: 409  
posted: 8/14/2020 8:43:02 AM(UTC)
Originally Posted by: mperriton Go to Quoted Post
Thank you, Brandon. I was able to follow your instructions and install the viewer in the Lansweeper directory. I got a ping failed and RPC Unavailable. Any ideas what may be causing these issues?


That is normally the machine is offline, DNS issues, permission issues. Best to use the Test Connection tool from the Lansweeper server to ensure you have access to the machine in question.
csys
#8csys Member Posts: 2  
posted: 8/14/2020 2:14:21 PM(UTC)
Originally Posted by: CyberCitizen Go to Quoted Post
Originally Posted by: mperriton Go to Quoted Post
Thank you, Brandon. I was able to follow your instructions and install the viewer in the Lansweeper directory. I got a ping failed and RPC Unavailable. Any ideas what may be causing these issues?


That is normally the machine is offline, DNS issues, permission issues. Best to use the Test Connection tool from the Lansweeper server to ensure you have access to the machine in question.


We have seen this error many times and in most cases turning off Windows domain firewall helped unless you have theports lansweeper needs open (https://www.lansweeper.com/knowledgebase/firewall).
Good luck

Active Discussions

Lansweeper Report editing
by  Gary W.   Go to last post Go to first unread
Last post: Today at 11:49:50 AM(UTC)
Lansweeper Change Management - Voting and Tracking
by  Leonard Blackman  
Go to last post Go to first unread
Last post: Today at 12:15:28 AM(UTC)
Lansweeper Report: All Apple Mac devices with Memory RAM asset
by  QueryLSTech   Go to last post Go to first unread
Last post: Yesterday at 8:19:19 PM(UTC)
Lansweeper Lansweeper did not find devices
by  Scott-1980  
Go to last post Go to first unread
Last post: Yesterday at 4:04:15 PM(UTC)
Lansweeper Date format in asset report
by  Vapoured   Go to last post Go to first unread
Last post: Yesterday at 7:42:10 AM(UTC)
Lansweeper Windows 10 20H2 issue
by  cjcox  
Go to last post Go to first unread
Last post: Yesterday at 6:11:23 AM(UTC)
Lansweeper Asset Uptime "Asset on total"
by  Ian Harper   Go to last post Go to first unread
Last post: Yesterday at 12:32:19 AM(UTC)