Lansweeper logo
HomeDownloadBuy NowFeaturesSupportForumBlog
Welcome Guest Search | Active Topics | Log In | Register

Tag as favorite
Unable to connact host ....Port 445 is not accessible..
itadmin
#1 Posted : Wednesday, September 30, 2009 9:58:50 AM

Rank: Premium user

Groups: Member, Premium Users
Posts: 36
Location: Greece
Hello,
I am trying to use the remote uninstall software and currently have an issue that it does not work on some workstations even though the File & Print is allowed thru the local firewall and also cannot ping the machine.
File Attachment(s):
Lansweeper_445portna.doc (58kb) downloaded 45 time(s).
Lansweeper
#2 Posted : Thursday, October 01, 2009 11:17:39 AM

Rank: Administration

Groups: Administration, Premium Users
Posts: 13,932
Could you try telnet to the host to port 445?

Is "ping pce0004" resolving to the correct IP address?
itadmin
#3 Posted : Wednesday, October 07, 2009 9:58:34 AM

Rank: Premium user

Groups: Member, Premium Users
Posts: 36
Location: Greece
Lansweeper wrote:
Could you try telnet to the host to port 445?

Is "ping pce0004" resolving to the correct IP address?


yes I could ping and also telnet to the specific machine.
File Attachment(s):
lansweeper2009.doc (175kb) downloaded 18 time(s).
globeop
#4 Posted : Wednesday, October 07, 2009 12:23:53 PM

Rank: Premium user

Groups: Member, Premium Users
Posts: 26
Location: US
In my case I am able to connect all the workstations but I am able to uninstall some softwares only.
I have attached screenshot, softwares which have Brown ICON (circle in Black) those are not able to uninstall and software which shows Computer ICON (green color) circle in RED only those are able to uninstall.

Please help how to uninstall softwares which has BROWN Color icon.
globeop attached the following image(s):
Remote uninstall.JPG
Lansweeper
#5 Posted : Wednesday, October 07, 2009 6:55:45 PM

Rank: Administration

Groups: Administration, Premium Users
Posts: 13,932
itadmin wrote:
Lansweeper wrote:
Could you try telnet to the host to port 445?

Is "ping pce0004" resolving to the correct IP address?


yes I could ping and also telnet to the specific machine.


Your first ping has a time of over 1500.
This might indicate network problems.
Lansweeper
#6 Posted : Wednesday, October 07, 2009 6:56:56 PM

Rank: Administration

Groups: Administration, Premium Users
Posts: 13,932
globeop wrote:

Please help how to uninstall softwares which has BROWN Color icon.

Brown packages are non-msi packages and uninstalling the silent is vendor dependent (or sometimes not possible)
Users browsing this topic
Guest
Tag as favorite
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.