Notification

Icon
Error

Unable to connact host ....Port 445 is not accessible..

Posted: Wednesday, September 30, 2009 10:58:50 AM(UTC)
itadmin

itadmin

Member Posts: 36
0
Like
Hello,
I am trying to use the remote uninstall software and currently have an issue that it does not work on some workstations even though the File & Print is allowed thru the local firewall and also cannot ping the machine.
Handles attachments
Lansweeper_445portna.doc (58kb) downloaded 46 time(s).
Lansweeper
#1Lansweeper Member Administration  
posted: 10/1/2009 12:17:39 PM(UTC)
Could you try telnet to the host to port 445?

Is "ping pce0004" resolving to the correct IP address?
itadmin
#2itadmin Member  
posted: 10/7/2009 10:58:34 AM(UTC)
Lansweeper wrote:
Could you try telnet to the host to port 445?

Is "ping pce0004" resolving to the correct IP address?


yes I could ping and also telnet to the specific machine.
Handles attachments
lansweeper2009.doc (175kb) downloaded 20 time(s).
globeop
#3globeop Member  
posted: 10/7/2009 1:23:53 PM(UTC)
In my case I am able to connect all the workstations but I am able to uninstall some softwares only.
I have attached screenshot, softwares which have Brown ICON (circle in Black) those are not able to uninstall and software which shows Computer ICON (green color) circle in RED only those are able to uninstall.

Please help how to uninstall softwares which has BROWN Color icon.
globeop attached the following image(s):
Remote uninstall.JPG
Lansweeper
#4Lansweeper Member Administration  
posted: 10/7/2009 7:55:45 PM(UTC)
itadmin wrote:
Lansweeper wrote:
Could you try telnet to the host to port 445?

Is "ping pce0004" resolving to the correct IP address?


yes I could ping and also telnet to the specific machine.


Your first ping has a time of over 1500.
This might indicate network problems.
Lansweeper
#5Lansweeper Member Administration  
posted: 10/7/2009 7:56:56 PM(UTC)
globeop wrote:

Please help how to uninstall softwares which has BROWN Color icon.

Brown packages are non-msi packages and uninstalling the silent is vendor dependent (or sometimes not possible)

Active Discussions

Lansweeper K.i.t.c.h.e.n. .U.n.i.t.s. .M.i.d.l.a.n.d.s
by  slowsnake   Go to last post Go to first unread
Last post: Yesterday at 9:09:01 AM(UTC)
Lansweeper K-i-t-c-h-e-n- -U-n-i-t-s- -M-i-d-l-a-n-d-s
by  slowsnake  
Go to last post Go to first unread
Last post: Yesterday at 9:06:20 AM(UTC)
Lansweeper SSH Mac and Linux Scanning
by  tcilmo   Go to last post Go to first unread
Last post: 12/9/2016 8:26:32 PM(UTC)
Lansweeper Office 2016 Deployment
by  GaryT  
Go to last post Go to first unread
Last post: 12/9/2016 4:49:40 PM(UTC)
Lansweeper Report login user 7 days
by  FbrAbreu   Go to last post Go to first unread
Last post: 12/9/2016 1:52:10 PM(UTC)
Lansweeper Null value for unchecked custom field check box.
by  ITops  
Go to last post Go to first unread
Last post: 12/9/2016 12:23:59 AM(UTC)
Lansweeper Outgoing Email template
by  gdudley   Go to last post Go to first unread
Last post: 12/8/2016 4:34:57 PM(UTC)
Lansweeper Unexpected results with added criteria
by  Jeff Henze  
Go to last post Go to first unread
Last post: 12/8/2016 3:50:51 PM(UTC)