Notification

Icon
Error

Lansweeper did not find devices

Posted: Thursday, March 4, 2021 4:04:15 PM(UTC)
Scott-1980

Scott-1980

Member Original PosterPosts: 1
1
Like
Hello all,

My Lansweeper scan did not find computers in our network.
I dont use th eagent I can work only agentless.

I have no idea why I can se some computers and some not.
Example:
in my office I have two computers, both Windows 10, same GPO same domain, same rules for everything.
Computer A has these ip address 172.17.10.34
Computer B has these ip address 172.17.10.35
I can make a ping from the Lansweeper Server to both ip addresss and get a O.K. replay.

If I do a network scan in Lansweeper where I scan after all assets from 172.17.10.30-172.17.10.39 Lansweeper find only computer A but not B. The option "Saved Pinged IP" is active.

Now I have made a device test with the Lansweeper Device Tester Tool and get for Computer these answer:
Lansweeper DeviceTester 7.1.0.1
Scanning Lansweeper Service (on this machine)..
Status: Running
Version: 8.2.120.1
Pinging 172.17.10.35
Ping ok.
TTL: 127
Scanning TCP ports..
Open ports:
135 (EPMAP)
139 (NetBIOS Session Service)
445 (SMB)
Closed ports:
21 (FTP)
22 (SSH)
23 (Telnet)
25 (SMTP)
80 (HTTP)
443 (HTTPS)
9100 (Jetdirect)
16992 (Vpro HTTP)
16993 (Vpro HTTPS)
Scanning DNS..
PC-xxx.xxxxx.xxxxxx.xx
Scanning netbios..
Computername: PC-xxx
Domain: xxxxxx
OS version: 10.0
Platform ID: 500
Scanning netbios (UDP)..
Computername: PC-xxx
Domain: xxxxxx
Scanning netbios (445)..
Could not scan netbios
Scanning SIP..
Error: Socket exception ConnectionReset: Eine vorhandene Verbindung wurde vom Remotehost geschlossen
Scanning SNMP..
ObjectID: 1.3.6.1.4.1.311.1.1.3.1.1
Hostname: PC-xxx.xxxxxx.xxxxxx.xx
Description: Hardware: Intel64 Family 6 Model 142 Stepping 9 AT/AT COMPATIBLE - Software: Windows Version 6.3 (Build 19042 Multiprocessor Free)
Uptime: 0d 0h 1m 3s 430ms
Networkprinter: Microsoft XPS Document Writer v4
MAC 3: 85 B2 03 9F 99 21
MAC 4: 45 32 21 B5 61 87
IpForwarding: 2
Interfaces: 47
Scanning VPRO RMCPPing..
RMCPPing v. 11.8 NotConfigured
Scanning DNS-SD..
No reply to DNS-SD
Scanning UPNP..
No reply to UPNP
Done.

I get a smiliar answer when I make a device test on Computer A

after the scan I can find computer A in my assets, Computer B i still missing...

I have no idea what also I can do to circle the problem.
These problem I hav ewith maybe 200-300 Computers which are mssing in my inventory.
My Licenses is big enough

I have tried this.
https://www.lansweeper.c...-address-range-scanning/
and this
https://www.lansweeper.c...scan-a-windows-computer/
and many other things without success :-(

Is there anywhere a log file on the lansweeper server where I can look deaer in th escanning logs what goes wrong or something?
My Lansweeper is on a Windos Server 2019 instaled.

Regards
Scott

Edit: All my domai Users are in our inventry but th emost of them are without any devices .-(
FrankSc
#1FrankSc Member Administration Posts: 127  
posted: 3/11/2021 3:50:48 PM(UTC)
Hello,

To test Windows connectivity, you better use testconnection.exe, which resides in the same folder as devicetester.exe.
This tool performs specific Windows tests.

Active Discussions

Installer Say what you write
by  RobertoP   Go to last post Go to first unread
Last post: 3/31/2021 1:30:54 PM(UTC)
Installer Uninstall KB5000802
by  CyberCitizen  
Go to last post Go to first unread
Last post: 3/25/2021 7:51:14 AM(UTC)
Installer RDP - enable/disable - add/delete users
by  RobertoP   Go to last post Go to first unread
Last post: 2/9/2021 11:25:52 AM(UTC)
Installer Microsoft Edge (Chromium) 84.0.522.44
by  PLSJohnJohn  
Go to last post Go to first unread
Last post: 1/21/2021 11:46:38 PM(UTC)
Installer Install Tight VNC server
by  RobertoP   Go to last post Go to first unread
Last post: 12/16/2020 2:48:36 PM(UTC)
Installer Instal/Update Firefox to 84.0
by  RobertoP  
Go to last post Go to first unread
Last post: 12/16/2020 2:36:41 PM(UTC)
Installer Instal/Update Chrome to 87.0.4280.88
by  RobertoP   Go to last post Go to first unread
Last post: 12/16/2020 2:34:18 PM(UTC)
Installer Change IP ipv4
by  RobertoP  
Go to last post Go to first unread
Last post: 12/14/2020 9:21:14 AM(UTC)