Notification

Icon
Error

TCP 445 to external IP during LS scan?

Posted: Tuesday, February 23, 2021 8:02:06 PM(UTC)
jvogler

jvogler

Member Original PosterPosts: 1
0
Like
Greetings - I am wondering if anyone else is seeing access attempts via TCP 445 to an external IP when scanning internal and DMZ subnets?

We do not have any LSAgent scanning, nor scanning of anything external. But my infosec team is seeing outbound requests over TCP 445 to an external IP. I have triple-checked our scanning targets (nothing external), and don't know where this is coming from. We initially shut LS down and saw the traffic stop, then we turned it back on and saw the traffic immediately. Then we left the LS service up but disabled all scans and cleared the scanning queue, and the traffic stopped again.

Opened a ticket with support but also wanted to check with the LS community to see if anyone else has had this, and what you may have done about it.

Thanks!

Active Discussions

Lansweeper Cloud relay data stored time
by  Inaki Gomez   Go to last post Go to first unread
Last post: Today at 10:57:12 AM(UTC)
Lansweeper Scan UPS
by  FrankSc  
Go to last post Go to first unread
Last post: Today at 10:54:23 AM(UTC)
Lansweeper I Need a List of Hostname
by  Nicolas Burd   Go to last post Go to first unread
Last post: Yesterday at 7:31:34 PM(UTC)
Lansweeper User View Customization
by  DarkOne77  
Go to last post Go to first unread
Last post: Yesterday at 5:26:25 PM(UTC)
Lansweeper Acknowlege from Alerts
by  Brandon   Go to last post Go to first unread
Last post: Yesterday at 4:44:06 PM(UTC)
Lansweeper Helpdesk Custom field for working hours
by  Robert Tecklenburg  
Go to last post Go to first unread
Last post: Yesterday at 9:48:28 AM(UTC)
Lansweeper LsAgent.ini
by  IT-EPUDF   Go to last post Go to first unread
Last post: 4/21/2021 11:26:00 PM(UTC)
Lansweeper Lansweeper cisco LWAPP's
by  Scott G  
Go to last post Go to first unread
Last post: 4/21/2021 7:43:18 PM(UTC)