Notification

Icon
Error

No Helpdesk Notes are sent back and forth with email - See subject..

Posted: Friday, December 11, 2020 3:16:56 PM(UTC)
Pete

Pete

Member Original PosterPosts: 3
0
Like
Hello,

I got the Helpdesk up and running to the point where I can create and manage tickets using the web interface.
That part all works fine. However, I can only create the ticket using email but none of the further ticket activity is sent back to the customer. No ticket excepted, no notes, status changes, nothing. Those only show up in the web interface. What am I missing? Test emails all work.

I am still in demo mode BTW

Thanks in advance.
Pete
Brandon
#1Brandon Member Posts: 114  
posted: 12/11/2020 6:39:46 PM(UTC)
You will need to go to Configure-> email settings. Scroll down the page where you see Outgoing email templates. There you can set up the conditions for out going emails. Such as when a ticket is updated, the state changes, etc.
Pete
#2Pete Member Original PosterPosts: 3  
posted: 12/14/2020 9:00:12 AM(UTC)
Working. Thanks Brandon! o7

Active Discussions

Lansweeper Helpdesk API
by  scoops98   Go to last post Go to first unread
Last post: Today at 11:53:30 AM(UTC)
Lansweeper Lansweeper custom report
by  Hendrik.VE   Go to last post Go to first unread
Last post: Today at 10:52:03 AM(UTC)
Lansweeper Total License Utilization
by  Hendrik.VE  
Go to last post Go to first unread
Last post: Today at 10:31:05 AM(UTC)
Lansweeper Office 365 Scanning-enabled accts not linked\accessible?
by  Mark F   Go to last post Go to first unread
Last post: Today at 2:55:09 AM(UTC)
Lansweeper Helpdesk navigation
by  jra0500  
Go to last post Go to first unread
Last post: Yesterday at 3:21:55 PM(UTC)
Lansweeper Asset Radar and external/remote IPs
by  gadgetrants   Go to last post Go to first unread
Last post: Yesterday at 5:25:05 AM(UTC)
Lansweeper Recording history of IP address for device
by  Steven R  
Go to last post Go to first unread
Last post: Yesterday at 1:58:33 AM(UTC)