Notification

Icon
Error

Deployment Package Error Message

Posted: Wednesday, October 28, 2020 7:59:36 PM(UTC)
jah88

jah88

Member Original PosterPosts: 3
0
Like
Hi everyone,

I built out a deployment package for our anti-virus and I keep getting this message. I have tried different account and I still cant get this to run. Does it need its own domain account or local account created? I have tried it with my domain admin account but it still rejected it.

Scanning Credentials Preliminary checks failed. Task Registering Error. A specified logon session does not exist. It may already have been terminated. (Exception from HRESULT: 0x80070520)
Brandon
#1Brandon Member Posts: 57  
posted: 10/29/2020 2:04:25 PM(UTC)

Active Discussions

Lansweeper SSH - Keyboard Interactive Authentication
by  blackmoonwolf   Go to last post Go to first unread
Last post: Today at 5:12:41 AM(UTC)
Lansweeper Get My Documents Folder Size
by  cbraafhart  
Go to last post Go to first unread
Last post: Yesterday at 2:25:18 PM(UTC)
Lansweeper Lansweeper Errors - Licencing and scanning
by  dnkleaf   Go to last post Go to first unread
Last post: 11/27/2020 1:02:13 PM(UTC)
Lansweeper Search for Blank Fields
by  CS Caritas Socialis IT  
Go to last post Go to first unread
Last post: 11/27/2020 12:19:05 PM(UTC)
Lansweeper Uninstalled software still listed
by  Dennis Gewillig   Go to last post Go to first unread
Last post: 11/27/2020 9:19:19 AM(UTC)
Lansweeper Software deployment initiated by user
by  LS_enthusiast_4444   Go to last post Go to first unread
Last post: 11/26/2020 9:28:18 PM(UTC)
Lansweeper Help Desk not disabling for regular users?
by  FrankSc  
Go to last post Go to first unread
Last post: 11/26/2020 8:18:38 PM(UTC)