Notification

Icon
Error

Software not showing install date

Posted: Thursday, April 9, 2020 10:27:19 AM(UTC)
dua

dua

Member Original PosterPosts: 1
1
Like
Hi,

Since the new update of lansweeper (7.2.108.6) there is no install date shown on some softwares in the software list.
In Windows Firefox shows an install date, in lansweeper not (see image).

Does someone know a workaround or a fix for this?

Regards,
dua
dua attached the following image(s):
2020-04-09 11_14_54-DUALP024 - Vivaldi.png
Rocher Vincent
#1Rocher Vincent Member Posts: 5  
posted: 5/25/2020 9:08:27 AM(UTC)
Hello,

I have the same problem, which makes the “Software: Changes in the last 24 hours” report indicates several tens of thousands of changes every day.

May be due to the location of the dates (french in my case), and LsAgent scanning

Vincent
Felipe Loyo
#2Felipe Loyo Member Posts: 1  
posted: 3/2/2021 4:50:24 PM(UTC)
Originally Posted by: dua Go to Quoted Post
Hi,

Since the new update of lansweeper (7.2.108.6) there is no install date shown on some softwares in the software list.
In Windows Firefox shows an install date, in lansweeper not (see image).

Does someone know a workaround or a fix for this?

Regards,
dua



I am still on version 8.2.120.1 and the problem is the same, there is no 'install date' some software, such as MS Office.
Rocher Vincent
#3Rocher Vincent Member Posts: 5  
posted: 3/3/2021 8:18:30 AM(UTC)
Originally Posted by: Felipe Loyo Go to Quoted Post
Originally Posted by: dua Go to Quoted Post
Hi,

Since the new update of lansweeper (7.2.108.6) there is no install date shown on some softwares in the software list.
In Windows Firefox shows an install date, in lansweeper not (see image).

Does someone know a workaround or a fix for this?

Regards,
dua



I am still on version 8.2.120.1 and the problem is the same, there is no 'install date' some software, such as MS Office.


#MeToo

Active Discussions

Lansweeper Lansweeper custom report
by  Hendrik.VE  
Go to last post Go to first unread
Last post: Today at 10:52:03 AM(UTC)
Lansweeper Total License Utilization
by  Hendrik.VE   Go to last post Go to first unread
Last post: Today at 10:31:05 AM(UTC)
Lansweeper Office 365 Scanning-enabled accts not linked\accessible?
by  Mark F  
Go to last post Go to first unread
Last post: Today at 2:55:09 AM(UTC)
Lansweeper Helpdesk navigation
by  jra0500   Go to last post Go to first unread
Last post: Yesterday at 3:21:55 PM(UTC)
Lansweeper Asset Radar and external/remote IPs
by  gadgetrants  
Go to last post Go to first unread
Last post: Yesterday at 5:25:05 AM(UTC)
Lansweeper Recording history of IP address for device
by  Steven R   Go to last post Go to first unread
Last post: Yesterday at 1:58:33 AM(UTC)
Lansweeper LSAgent Wrong Domains for Users
by  Notonyourradar  
Go to last post Go to first unread
Last post: 4/12/2021 10:13:32 PM(UTC)