Notification

Icon
Error

Remote screenshot error on 2008 R2 server

Posted: Monday, February 27, 2012 7:16:51 PM(UTC)
ifm

ifm

Member Premium Users Posts: 102
0
When I try to use Lansweeper Remote screenshot (4.0.0.89) on a Windows 2008 R2 Standard x64 server I get this error:

==============================================
Error
==============================================
(X) A device attached to the system is not functioning, check the file association of .jpg files.
==============================================

.jpg files are associated with "Photo Gallery Viewer"
Screenshot works fine on Windows 7 x64.

Any thoughts on how to fix this?
Lansweeper
#-29Lansweeper Member Premium Users Administration  
posted: 2/28/2012 5:30:02 PM(UTC)
Could you try associating .jpg files with some other program, Internet Explorer for instance. Right-click on a .jpg file on the server and choose Open With/Choose Default Program. Select a program and check “Always use the selected program to open this kind of file”. Then click OK.
ifm
#-28ifm Member Premium Users  
posted: 2/28/2012 6:04:35 PM(UTC)
Hmm, it seems like "Photo Gallery Viewer" is the default viewer on 2008 R2 server, but the application is not installed!

I set the association to Internet Explorer, and now it "works".
Thank you!
Lansweeper
#-27Lansweeper Member Premium Users Administration  
posted: 2/28/2012 6:06:39 PM(UTC)
ifm wrote:
Hmm, it seems like "Photo Gallery Viewer" is the default viewer on 2008 R2 server, but the application is not installed!

A few other customers have reported this issue, which seems to be specific to this particular operating system.

Top Rated

1 Lansweeper Post here about your lansweeper setup.
by  Lansweeper  
Go to last post Go to first unread
Last post: 6/13/2014 1:18:56 AM(UTC)
2 Lansweeper List of Devices matching list of MAC addresses
by  atkinsjd  
Go to last post Go to first unread
Last post: 9/10/2013 11:36:51 PM(UTC)
3 Lansweeper Looking for customers in the US using LanSweeper
by  WbstDev  
Go to last post Go to first unread
Last post: 12/4/2013 10:30:34 PM(UTC)
4 Lansweeper Lansweeper 5.2 (recent update)
by  MikeInLa  
Go to last post Go to first unread
Last post: Today at 5:48:04 PM(UTC)
5 Lansweeper Dell Warranty
by  tonyoh  
Go to last post Go to first unread
Last post: 1/23/2014 9:41:55 PM(UTC)
6 Lansweeper Managing Licenses
by  coraz  
Go to last post Go to first unread
Last post: 10/24/2014 5:59:13 PM(UTC)
7 Lansweeper Display A/V info on asset page
by  gwelsted  
Go to last post Go to first unread
Last post: 10/24/2014 10:34:14 PM(UTC)
8 Lansweeper Confused on a report output.
by  drlord  
Go to last post Go to first unread
Last post: 10/10/2014 2:29:21 PM(UTC)

Active Discussions

Lansweeper Add Report Column showing Office version
by  RC62N   Go to last post Go to first unread
Last post: Today at 10:56:07 PM(UTC)
Lansweeper Bitlocker Reporting
by  brianraley  
Go to last post Go to first unread
Last post: Today at 9:34:09 PM(UTC)
Lansweeper LS Push Custom Action
by  chads   Go to last post Go to first unread
Last post: Today at 7:46:31 PM(UTC)
Lansweeper Device down notifications
by  Michael.V  
Go to last post Go to first unread
Last post: Today at 7:22:53 PM(UTC)
Lansweeper Is it possible to link a web page to an asset?
by  Michael.V   Go to last post Go to first unread
Last post: Today at 7:22:03 PM(UTC)
Lansweeper custom sip port scanning
by  hpitman  
Go to last post Go to first unread
Last post: Today at 7:19:23 PM(UTC)
Lansweeper OS Update Report
by  BrianM   Go to last post Go to first unread
Last post: Today at 6:47:30 PM(UTC)
Lansweeper Lansweeper 5.2 (recent update)
by  MikeInLa  
Go to last post Go to first unread
Last post: Today at 5:48:04 PM(UTC)