Notification

Icon
Error

Remote screenshot error on 2008 R2 server

Posted: Monday, February 27, 2012 7:16:51 PM(UTC)
ifm

ifm

Member Posts: 108
0
Like
When I try to use Lansweeper Remote screenshot (4.0.0.89) on a Windows 2008 R2 Standard x64 server I get this error:

==============================================
Error
==============================================
(X) A device attached to the system is not functioning, check the file association of .jpg files.
==============================================

.jpg files are associated with "Photo Gallery Viewer"
Screenshot works fine on Windows 7 x64.

Any thoughts on how to fix this?
Lansweeper
#-29Lansweeper Member Administration  
posted: 2/28/2012 5:30:02 PM(UTC)
Could you try associating .jpg files with some other program, Internet Explorer for instance. Right-click on a .jpg file on the server and choose Open With/Choose Default Program. Select a program and check “Always use the selected program to open this kind of file”. Then click OK.
ifm
#-28ifm Member  
posted: 2/28/2012 6:04:35 PM(UTC)
Hmm, it seems like "Photo Gallery Viewer" is the default viewer on 2008 R2 server, but the application is not installed!

I set the association to Internet Explorer, and now it "works".
Thank you!
Lansweeper
#-27Lansweeper Member Administration  
posted: 2/28/2012 6:06:39 PM(UTC)
ifm wrote:
Hmm, it seems like "Photo Gallery Viewer" is the default viewer on 2008 R2 server, but the application is not installed!

A few other customers have reported this issue, which seems to be specific to this particular operating system.

Top Rated

1 Lansweeper Lansweeper 5.2 (recent update)
by  MikeInLa  
Go to last post Go to first unread
Last post: 11/26/2014 9:57:29 AM(UTC)
2 Lansweeper Network Printer by user
by  mikesecond  
Go to last post Go to first unread
Last post: 1/1/2015 6:13:41 AM(UTC)
3 Lansweeper Deployment Organization
by  Niley  
Go to last post Go to first unread
Last post: 7/10/2015 10:50:17 AM(UTC)
4 Lansweeper Deployment monitor
by  DaveinJP  
Go to last post Go to first unread
Last post: 3/19/2015 1:36:19 PM(UTC)
5 Lansweeper VMware ESXi Host Scanning
by  sukaitsu  
Go to last post Go to first unread
Last post: 8/13/2015 11:52:26 AM(UTC)
6 Lansweeper Restricted asset / user / ip-range viewing
by  Solina  
Go to last post Go to first unread
Last post: 8/27/2015 11:06:22 AM(UTC)
7 Lansweeper Custom Fields for User Pages
by  novasam  
Go to last post Go to first unread
Last post: 3/18/2015 1:23:33 PM(UTC)
8 Lansweeper Deployment component improvements
by  jprateragg  
Go to last post Go to first unread
Last post: 8/13/2015 8:17:59 PM(UTC)

Active Discussions

Lansweeper Adding fields to the user page
by  mikesecond   Go to last post Go to first unread
Last post: Today at 1:05:53 AM(UTC)
Lansweeper Filter syntax versus criteria syntax in Report Builder
by  treichert  
Go to last post Go to first unread
Last post: Yesterday at 9:39:16 PM(UTC)
Lansweeper Report computers without specific software and version
by  Susan.A   Go to last post Go to first unread
Last post: Yesterday at 9:37:47 PM(UTC)
Lansweeper LSREMOTE and VNC VIEWER
by  danielm  
Go to last post Go to first unread
Last post: Yesterday at 8:16:23 PM(UTC)
Lansweeper Some form of file scan/pickup and storage
by  scootmandoo   Go to last post Go to first unread
Last post: Yesterday at 6:04:18 PM(UTC)
Lansweeper Asset Inventory Questions
by  Daniel.B  
Go to last post Go to first unread
Last post: Yesterday at 4:39:16 PM(UTC)