Notification

Icon
Error

WMI service problem - It stops during Lansweeper scanning

Posted: Wednesday, April 22, 2015 11:52:51 AM(UTC)
Alexander Topcon

Alexander Topcon

Member Original PosterPosts: 1
0
Like
This issue has been solved! Click here to view the solution
Hello. On several computers in our network WMI service stops during Lansweeper scanning without error entries in Windows Event log. On the rest of computers it works without problems. When I try to start it manually, an error message displays:

"Windows could not start the windows management instrumentation service on local computer. error 1053: the service did not respond to the start or control request in a timely fashion."

I can start WMI after executing advices on this page. But WMI stops again after next scanning. At the same time WMI service works normally with other apps that uses WMI requests, for example System Information.
What is the reason?

Susan.A
#1Susan.A Member Administration Posts: 1,508  
posted: 4/22/2015 12:44:23 PM(UTC)
Question received via email as well. We're troubleshooting there.
Susan.A
#2Susan.A Member Administration Posts: 1,508  
posted: 4/28/2015 9:33:18 AM(UTC)
FYI for everyone: this issue is likely related to recent Lansweeper releases trying to configure a fixed WMI port on machines that generate RPC (firewall) errors. This process restarts the WMI service and appears to be causing issues on some machines.

We implemented a change in the 5.3 beta so that the scheduled tasks generated on the client machines by Lansweeper no longer restart the WMI service. They will still try to configure a fixed WMI port, but will no longer restart the WMI service in the process. This should hopefully resolve the issue.

Active Discussions

Lansweeper Deployment - Ideas
by  ghelpdesk   Go to last post Go to first unread
Last post: Today at 1:03:22 AM(UTC)
Lansweeper Custom reports in Lansweeper
by  myousufhk  
Go to last post Go to first unread
Last post: 7/21/2018 7:38:55 PM(UTC)
Lansweeper Problem Importing LSPush Files
by  NC_Matt   Go to last post Go to first unread
Last post: 7/20/2018 7:14:37 PM(UTC)
Lansweeper Product update questions
by  Bruce.B   Go to last post Go to first unread
Last post: 7/20/2018 8:26:49 AM(UTC)
Lansweeper Minimum access level needed to scan domain PCs
by  Bruce.B  
Go to last post Go to first unread
Last post: 7/20/2018 8:07:08 AM(UTC)
Lansweeper Suggestion - Change to Installer Packages screen layout
by  ghelpdesk   Go to last post Go to first unread
Last post: 7/20/2018 2:15:29 AM(UTC)
Lansweeper Mail Priority
by  Icebreaker  
Go to last post Go to first unread
Last post: 7/19/2018 6:56:44 AM(UTC)